Linux曝出Samba安全漏洞 类似永恒之蓝

5​月27日消息:之前“永恒之蓝”让全世界的Windows系统都如临大敌,这让Linux和macOS的用户开始嘲笑Windows的安全性,然而苍天饶过谁,现在Linux也面临着新的安全危机。

据悉,安全公司在昨日紧急发布了Samba远程代码执行漏洞警报。Samba是被广泛应用在各种Linux和Unix系统上的开源共享服务软件,类似于Windows上的SMB服务。

和“永恒之蓝”利用SMB漏洞蠕虫式传播一样,Samba漏洞也将威胁Linux服务器、NAS网络存储产品以及路由器等IoT设备。

同时,由于Samba的逻辑漏洞更简单稳定,攻击工具也在网上公开,所以被黑客利用发起远程攻击的几率非常大。

安全公司建议使用源码安装的Samba用户,尽快下载最新版的Samba并手动更新,而使用二进制分发包的用户,则需要进行yum、apt-get update等安全更新操作。

来源:中关村在线

更多资讯

  1. Chipotle:“大多数”餐馆收银系统被用于盗用信用卡信息的恶意软件感染
  2. Google 仍然想要进入中国
  3. 2016年:勒索病毒造成损失预估超过10亿美元
  4. FBI非法向第三方分享了其收集到的美国人数据
(信息来源于网络,安华金和搜集整理)

最后编辑于:2017/10/23作者: 安华金和

安华金和

安华金和专注于数据库安全领域,由长期致力于数据库内核研发和信息安全领域的专业资深人员共同创造,是国内领先的,提供全面的数据库安全产品、服务和解决方案服务商,覆盖数据库安全防护的事前检查、事中控制和事后审核,帮助用户全面实现数据库安全防护和安全合规。